Udfordringer med visning af køer på Myfone.dk
Incident Report for Flexfone
Resolved
Kære bruger


Udfordringen med visning af køer på Myfone.dk er nu løst - du skal blot trykke Ctrl+F5.
Dette opdaterer siden og rydde cache i browseren.

Vi beklager de gener det kan have medført.


Venlig hilsen
Flexfone A/S
86515151
Posted May 02, 2022 - 08:23 CEST
Identified
Kære bruger


Nogle brugere kan opleve udfordringer med visning af køer på Myfone.dk, hvor køerne ikke er på overblikket som man er vandt til.

Dette påvirker ikke selve kø-tilmeldingen, og har du automatisk kø-tilmelding slået til, virker dette fortsat på trods af visningsfejlen.

Ligeledes kan man godt melde sig til og fra køer, hvis man søger på køen i det nye søgefelt til højre, under det hvide dial-felt.

Vi arbejder på en løsning, så kø-visningen vises som normalt for de som måtte opleve det og vi beklager de gener det kan medføre.


Venlig hilsen
Flexfone A/S
86515151
Posted May 02, 2022 - 07:58 CEST
This incident affected: Myfone (Myfone.dk).