Udfordringer med nogle services
Incident Report for Flexfone
Resolved
Kære kunde

Vi har nu overvåget løsningen nøje og alt virker fortsat som det skal.
Fejlen er hermed slutafmeldt.

Vi beklager de gener man kan have oplevet.


Med venlig hilsen
Flexfone A/S
86515151
Posted Nov 18, 2021 - 15:13 CET
Monitoring
Kære Kunde

Fejlen er nu rettet, og alle berørte services kører igen.

Vi overvåger situationen for at sikre at alt kører som det skal.

Vi beklager ulejligheden

Med venlig hilsen
Flexfone A/S
86515151
Posted Nov 18, 2021 - 12:51 CET
Identified
Kære kunde


Vi oplever desværre udfordringer med nogle services i øjeblikket, som betyder at nogle kunder kan opleve problemer med eksemepelvis:

Myfone app
Kalendervisning på Myfone
Busylight
Kundelogin

Vi arbejder allerede benhårdt på en løsning og beklager de gener det kan medføre.

Ny status: senest kl. 14:00

Med venlig hilsen
Flexfone A/S
86515151
Posted Nov 18, 2021 - 12:04 CET
This incident affected: Myfone (Myfone.dk, Myfone app) and Selvbetjening (Kundelogin, Forhandler side, CRM).