Enkelte brugere kan opleve manglende kaldsvisning på Myfone.dk samt Teams Myfone app
Incident Report for Flexfone
Resolved
Kære bruger

Vi har nu overvåget løsningen af dette længe og kan hermed slutafmelde problemet som løst.

Vi beklager de gener det kan have medført.

Med venlig hilsen
Flexfone A/S
86515151
Posted May 10, 2022 - 10:10 CEST
Identified
Kære bruger

Status:
Enkelte brugere kan opleve at kaldsvisningen og viderestillings mulighederne mangler på Myfone.dk samt Teams Myfone app når de har et aktivt kald. Dette kan løses ved at trykke Ctrl + F5 på myfone.dk eller logge helt ud af Teams og logge ind igen.

Vi beklager problemet

Med venlig hilsen
Flexfone A/S
86515151
Posted May 09, 2022 - 09:08 CEST
This incident affected: Myfone (Myfone.dk).